CSV file import issues

Hi, thanks for any help, I am new to WordCloud, but pulling my hair out trying to do a simple CSV file import. I have checked their Sample CSV file and ensured I have copied their format, written in each row of column A entries that follow the pattern of: a number (for weight);“word i want to appear”;“”;“”

like it is in Sample file as in: 10;“sed”;“”;“”

I have tried Save As in ALL the available CSV formats, but none of them will import, each time I get the error: Error on line 1 of CSV file: First field must be an integer (for word weight).

I try with or without: weight;“word”;“color”;“url” appearing in cell 1A…

even when I make some word change to the very sample file they provide, save it, and try to import again to the site i get the error…

Help!!! thanks

We need a CSV file saved in UTF-8.

You probably use excel. That’s not very good in saving it in UTF8.

I think you need to use save as and then select CSV UTF-8 or select web options in the tools dropdown and set encoding to Unicode (UTF-8)

Thanks alot Bram! One of the several CSV format options I used was definitely UTF-8, its not that. I saw in your nother posts about that and heeded it…

Does it matter which cells I use?

I trust the weight integer is not in quotes (well actually I tried both ways, both failed…)

Its really odd when I swap a word from your Sample file to something else, save again, then try to import again, that also fails…

Help!

Try another editor. Excel is not good at this. Or you can try upload your file so we can check.

Hi Bram, can you send me info about who to send the file to for checking, thanks!

Info (at) zygomatic.com